android: government issued warning for these android smartphone users

The Indian Computer Emergency Response Team (CERT) under the Ministry of IT has issued a new warning for Android operating system user. High Severity Alert. is for users of Android 10, Android 11, Android 12 and Android 12L. According to the advisory, several vulnerabilities have been reported in the operating system, which can be exploited to gain sensitive information, gain high privileges and cause denial of services on the target system.
The advisory further states that “these vulnerabilities exist due to flaws in the framework, system components, media provider components, kernel components, MediaTek components, Qualcomm components, Qualcomm closed source components and systems in Android OS.” According to the advisory, successful exploitation of these vulnerabilities could allow an attacker to gain access to sensitive information, gain higher privileges, and cause denial of services on the target system.
Google The Android OS has already acknowledged these vulnerabilities and rolled out a security patch earlier this month. According to the recent Android security bulletin the 2022-05-01 or later security patch level addresses all these issues.
According to the company, the most serious of these issues is a high security vulnerability in a framework component that can lead to local escalation of privileges with user execute privileges. The assessment of severity is based on the effect that the exploit of the vulnerability would likely have on an affected device, assuming that the platform and service mitigation for development purposes has been turned off or successfully bypassed.
Exploits for a number of issues on Android have been made more difficult by enhancements in newer versions of the Android platform. This is why Google recommends all users to update to the latest version of Android where possible.

Source link

Sharing Is Caring:

Leave a Comment