Chrome: Government issues ‘high risk’ warning to these Google Chrome users

The Indian Computer Emergency Response Team (CERT-In) under the IT Ministry has issued a high-severity warning for Google Chrome browser user. The warning is for users who are using a version of the browser earlier than 101.0.4951.64. According to the warning, several vulnerabilities have been reported Google Chrome which can be exploited by anyone to execute arbitrary code on the target system.
The advisory further states that “these vulnerabilities exist in Google”. chrome Because of free use in Sharesheet, Browser UI, Permission prompts, Display API, Angle, Sharing, Web UI Diagnostics; Heap Buffer Overflow in Web Content Improper Implementation and V8 Internationalization‚ÄĚ
Successful exploitation of these vulnerabilities could allow a remote attacker to execute arbitrary code and access sensitive information on the target system. To avoid any fraud, CERT-In requires Google Chrome users to update to version 101.0.4951.64. The mentioned version was rolled out by the tech giant earlier this week and includes several fixes and improvements.
To learn how to update your Chrome browser, you can follow these steps:

  1. Open Google Chrome browser on your device.
  2. Tap on the three-dot icon.
  3. go for help.
  4. Tap About Google Chrome.
  5. You will be able to see the version of your Chrome browser in the next window. If an update is available, he will also be able to see the Update button.

Source link

Sharing Is Caring:

Leave a Comment